ЕСЛИ в Excel. Бесплатные примеры и статьи.


Високосный ли год в MS EXCEL (сколько дней в году?)

Определим число дней в году (365 или 366).

Динамический выпадающий список в MS EXCEL

При заполнении ячеек данными, бывает необходимо ограничить возможность ввода определенным списком значений – это можно сделать с помощью Выпадающего списка . Если одновременно необходимо обеспечить …

Сложение с одним критерием в MS EXCEL (Часть2.ТЕКСТовый критерий)

Для суммирования значений по одному диапазону на основе данных другого диапазона используется функция СУММЕСЛИ() . Рассмотрим случай, когда критерий применяется к диапазону содержащему текстовые значения.

Сложение с несколькими критериями в MS EXCEL (Часть 5.Два Условия И)

Произведем подсчет значений, удовлетворяющих сразу трем критериям, которые образуют 2 Условия И. Например, в таблице с перечнем Фруктов и их количеством на складе, отберем строки, …

Игнорируем ошибку #Н/Д при суммировании в MS EXCEL

Если в диапазоне суммирования встречается значение ошибки #Н/Д (значение недоступно), то функция СУММ() также вернет ошибку. Используем функцию СУММЕСЛИ() для обработки таких ситуаций.

Сложение значений на основании их повторяемости (Часть3.Сложение Повторяющихся) в MS EXCEL

Диапазон суммирования содержит повторяющиеся значения. Произведем только тех чисел, которые имеют повторы.

Номер квартала в MS EXCEL

Имея дату (01/02/09), определим квартал, к которому она принадлежит (ответ: первый квартал).

Функция ЕНД() в MS EXCEL

Функция ЕНД() , английский вариант ISNA(), п роверяет на равенство значению #Н/Д (значение недоступно) и возвращает в зависимости от этого ИСТИНА или ЛОЖЬ.

Ближайший рабочий день в MS EXCEL с учетом праздников и переносов

Предположим, что счет за продукцию нужно выставлять только в рабочие дни, несмотря на дату доставки. Напишем формулу, которая определяет: если дата доставки попадает на выходной …

Последний день в MS EXCEL на n-й неделе (на 5-й неделе года)

Если известен номер недели, то можно найти, дату последнего дня этой недели.

Сложение значений в MS EXCEL на основании их повторяемости (Часть2.Сложение Неповторяющихся)

Диапазон суммирования содержит повторяющиеся значения. Сложим только те ЧИСЕЛа, которые не имеют повторов.

Пошаговый контроль вычисления в MS EXCEL сложных формул

При написании сложных формул, таких как =ЕСЛИ(СРЗНАЧ(A2:A10)>200;СУММ(B2:B10);0) , часто необходимо получить промежуточный результат вычисления формулы. Для этого есть специальный инструмент Вычислить формулу.

© Copyright 2013 - 2020 Excel2.ru. All Rights Reserved