Поиск и исправление ошибок в формулах в Excel. Бесплатные примеры и статьи.


Игнорируем ошибку #Н/Д при суммировании в MS EXCEL


Если в диапазоне суммирования встречается значение ошибки #Н/Д (значение недоступно), то функция СУММ() также вернет ошибку. Используем функцию СУММЕСЛИ() для обработки таких ситуаций.

update Опубликовано: 02 апреля 2013

Пошаговый контроль вычисления в MS EXCEL сложных формул


При написании сложных формул, таких как =ЕСЛИ(СРЗНАЧ(A2:A10)>200;СУММ(B2:B10);0) , часто необходимо получить промежуточный результат вычисления формулы. Для этого есть специальный инструмент Вычислить формулу.

update Опубликовано: 11 апреля 2013

Функция ЕНД() в MS EXCEL


Функция ЕНД() , английский вариант ISNA(), п роверяет на равенство значению #Н/Д (значение недоступно) и возвращает в зависимости от этого ИСТИНА или ЛОЖЬ.

update Опубликовано: 11 апреля 2013

Подсчет количества ячеек, содержащих ошибки в MS EXCEL


Бывает, что формулы возвращают ошибки (#ДЕЛ/0!, #Н/Д, #ЗНАЧ! и т.д.) Подсчитаем, количество ячеек, содержащих ошибки.

update Опубликовано: 19 апреля 2013

Функция НД() в MS EXCEL


Функция НД( ) , английский вариант NA(), возвращает значение ошибки #Н/Д. Значение ошибки #Н/Д означает, что значение недоступно. Рассмотрим случаи, когда эта функция может пригодиться.

update Опубликовано: 11 апреля 2013

Формула в MS EXCEL отображается как Текстовая строка


Бывает, что введя формулу и нажав клавишу ENTER пользователь видит в ячейке не результат вычисления формулы, а саму формулу. Причина - Текстовый формат ячейки. Покажем как в этом случае заставить …

update Опубликовано: 11 апреля 2013

Функция ЕОШ() в MS EXCEL


Функция ЕОШ() , английский вариант ISERR(), проверяет на равенство значениям: #ЗНАЧ!, #ССЫЛКА!, #ДЕЛ/0!, #ЧИСЛО!, #ИМЯ? или #ПУСТО! и возвращает в зависимости от этого ИСТИНА или ЛОЖЬ.

update Опубликовано: 11 апреля 2013

Функция ЕОШИБКА() в MS EXCEL


Функция ЕОШИБКА() , английский вариант ISERROR(), п роверяет на равенство значениям #Н/Д, #ЗНАЧ!, #ССЫЛКА!, #ДЕЛ/0!, #ЧИСЛО!, #ИМЯ? или #ПУСТО! и возвращает в зависимости от этого ИСТИНА или ЛОЖЬ.

update Опубликовано: 11 апреля 2013

Функция ЕСЛИОШИБКА() в MS EXCEL


Функция ЕСЛИОШИБКА() , английский вариант IFERROR(), п роверяет выражение на равенство значениям #Н/Д, #ЗНАЧ!, #ССЫЛКА!, #ДЕЛ/0!, #ЧИСЛО!, #ИМЯ? или #ПУСТО! Если проверяемое выражение или значение в ячейке содержит ошибку, то …

update Опубликовано: 11 апреля 2013

Скрытие в MS EXCEL ошибки в ячейке


Иногда требуется скрыть в ячейке значения ошибки: #ЗНАЧ!, #ССЫЛКА!, #ДЕЛ/0!, #ЧИСЛО!, #ИМЯ? Сделаем это несколькими способами.

update Опубликовано: 25 апреля 2013

© Copyright 2013 - 2021 Excel2.ru. All Rights Reserved