Массив констант в Excel. Бесплатные примеры и статьи.


Именованная формула в MS EXCEL

Обычно формулы непосредственно вводятся в ячейки, но можно, предварительно присвоив формуле имя, использовать в ячейке ее имя. Какие преимущества дает именованная формула – читайте в …

Сложение цифр ЧИСЛА в MS EXCEL

Пусть имеется число 456258 и необходимо найти сумму всех его цифр, т.е. 4+5+6+2+5+8. Сделать это можно одной формулой.

Убираем в MS EXCEL из текстовой строки числа слева

Пусть текстовая строка содержит буквы и текст. Например, «623Филатова». Уберем числа из текстовой строки и превратим его в просто текст «Филатова».

Склоняем правильно в MS EXCEL - 1 год, 2 года, 5 лет

Учимся корректно записывать число лет: 1 год, 2 года, 5 лет, 11 лет.

Склоняем правильно в MS EXCEL число месяцев и дней (1 месяц, 2 месяца, 10 месяцев)

Учимся корректно склонять число месяцев: 1 месяц, 2 месяца, 10 месяцев, 1 день, 2 дня, 10 дней.

Функция ПОИСКПОЗ() в MS EXCEL

Функция ПОИСКПОЗ( ) , английский вариант MATCH(), возвращает позицию значения в диапазоне ячеек. Например, если в ячейке А10 содержится значение "яблоки", то формула =ПОИСКПОЗ ("яблоки";A9:A20;0) …

Генерация дискретного случайного числа с произвольной функцией распределения в MS EXCEL

Задана произвольная функция распределения дискретной случайной величины. Сгенерируем случайное число из этой генеральной совокупности. Также рассмотрим функцию ВЕРОЯТНОСТЬ() .

Массивы констант в MS EXCEL

Массив значений (или константа массива или массив констант) – это совокупность чисел или текстовых значений, которую можно использовать в формулах массива . Константы массива необходимо …

Функция ИНДЕКС() в MS EXCEL

Функция ИНДЕКС( ) , английский вариант INDEX(), возвращает значение из диапазона ячеек по номеру строки и столбца. Например, формула =ИНДЕКС(A9:A12;2) вернет значение из ячейки А10 …

Функция ПРОСМОТР() в MS EXCEL

Функция ПРОСМОТР( ) , английский вариант LOOKUP(), похожа на функцию ВПР() : ПРОСМОТР() просматривает левый столбец таблицы и, если находит искомое значение, возвращает значение из …

Формулы массива в MS EXCEL, возвращающие несколько значений

Формулы массива могут возвращать как отдельное значение, так и несколько значений. В первом случае для отображения результата потребуется одна ячейка, во втором – диапазон. В …

Функция СУММЕСЛИМН() Сложение с несколькими критериями в MS EXCEL (Часть 2.Условие И)

Произведем сложение значений находящихся в строках, поля которых удовлетворяют сразу двум критериям (Условие И). Рассмотрим Текстовые критерии, Числовые и критерии в формате Дат. Разберем функцию …

© Copyright 2013 - 2020 Excel2.ru. All Rights Reserved