Выделение в EXCEL дубликатов, встречающихся 3 или 4 раза

Файл примера

Настроим Условное форматирование для выделения повторяющихся значений, которые повторяются 3 или 4 раза.


Выделим с помощью Условного форматирования только дубликаты , которые встречаются 3 или 4 раза (см. Файл примера ).

  • Выделите диапазон содержащий список значений, например, A 3: A 16 ;
  • Вызовите Условное форматирование ( Главная/ Стили/ Условное форматирование/ Создать правило/ Использовать формулу для определения форматируемых ячеек ) ;
  • Введите формулу =СЧЁТЕСЛИ($A$3:$A$16;$A3)=4
  • Выберите нужное форматирование;
  • Нажмите ОК

Затем создадим еще одно правило:

  • Вызовите Условное форматирование ( Главная/ Стили/ Условное форматирование/ Создать правило/ Использовать формулу для определения форматируемых ячеек ) ;
  • Введите формулу =СЧЁТЕСЛИ($A$3:$A$16;$A3)=3
  • Выберите другое форматирование;
  • Нажмите ОК

Значения, повторяющиеся 3 раза, выделены красным; 4 раза – желтым.

Файл примера

© Copyright 2013 - 2020 Excel2.ru. All Rights Reserved