Вставка в MS EXCEL символа Разрыва строки для удобства чтения формул

Если в ячейке содержится длинная формула, то с помощью символа Разрыв строки (ALT+ENTER) удобно отобразить ее в нескольких строчках в поле Строка формул.  

Пусть имеется громоздкая формула: =+ЕСЛИ($A2=0;0; ЕСЛИ ($B2<4264;0; ЕСЛИ (И($B2>=4264;$B2<=4895);(-22,31*$C2/365); ЕСЛИ (И($B2>=4895;$B2<=32760);($B2*0,093-476,89)*$C2/365; ЕСЛИ ($B2>32760;($B2*0,128-1623,49)*$C2/365)))))

Эта формула может быть отображена в Строке формул в более удобном виде с использованием символа Разрыв строки перед функциями ЕСЛИ() (символ разрыва строки не влияет на вычисления):

Чтобы вставить символ Разрыв строки выделите ячейку, нажмите клавишу F2 (вход в Режим правки), поставте курсор в требуемую позицию и нажмите ALT+ENTER. Или можнл сделать все тоже самое в Строке формул (F2 нажимать в этом случае не нужно, необходимо просто выделить ячейку, поставить курсор мыши в нужную позицию в Строке формул и нажать ALT+ENTER).

Связанные статьи

Похожие задачи
Прочитайте другие статьи, решающие похожие задачи в MS Excel. Это позволит Вам решать широкий класс подобных задач.
Средняя: 4.2 (5 оценок)