Нумеруем дубликаты в MS EXCEL

Имея список с повторяющимися значениями, можно пронумеровать повторы этих значений.

Пусть в столбце A имеется список с повторяющимися значениями (см. файл примера):

Нумеруем дубликаты (одно значение)

В ячейке D2 разместите значение, дубликаты которого необходимо подсчитать.

В столбце B напротив каждого значения исходного списка поместите формулу: =ЕСЛИ(A2<>$D$2;"";СЧЁТЕСЛИ($A$1:A2;$D$2))

Нумеруем дубликаты (все значения)

В ячейке F2 напротив первого значения исходного списка поместите формулу: =СЧЕТЕСЛИ($A$1:A2;A2)
Для нумерации всех дубликатов скопируйте формулу вниз с помощью Маркера заполнения.

Связанные статьи

Похожие задачи
Прочитайте другие статьи, решающие похожие задачи в MS Excel. Это позволит Вам решать широкий класс подобных задач.
Средняя: 5 (3 оценок)
Яндекс.Метрика