ВПР

О классификации задач Поиска в EXCEL

В этой статье изложены попытки классификации задач по поиску значений в MS EXCEL. Статья может быть интересна для продвинутых пользователей EXCEL. 

Функция ЕНД() в MS EXCEL

Функция ЕНД(), английский вариант ISNA(), проверяет на равенство значению #Н/Д (значение недоступно) и возвращает в зависимости от этого ИСТИНА или ЛОЖЬ.

Функция ЕСЛИ() в MS EXCEL

Функция ЕСЛИ(), английский вариант IF(), используется при проверке условий. Например, =ЕСЛИ(A1>100;"Бюджет превышен";"ОК!"). В зависимости от значения в ячейке А1 результат формулы будет либо "Бюджет превышен" либо "ОК!".

Функция ВПР() в MS EXCEL

Функция ВПР(), английский вариант VLOOKUP(), ищет значение в первом (в самом левом) столбце таблицы и возвращает значение из той же строки, но другого столбца таблицы.