Суммирование нарастающим итогом в MS EXCEL

Используем смешанную алресацию для для создания столбца с суммированием нарастающим итогом.

Пусть дана таблица продаж товара по месяцам (см. файл примера).

В соседнем столбце будем суммировать продажи нарастающим итогом. Для этого в ячейке С2 введем формулу =СУММ($B$2:B2) и скопируем ее вниз Маркером заполнения. Обратите внимание, что в формуле использована абсолютная и относительная адресация.

При копировании формулы в ячейки ниже первая ссылка на ячейку B2 не изменяется, т.к. она введена с помощью абсолютной адресации $B$2. Т.к. копирование ведется только в нижние ячейки, то достаточно было написать знак $ только перед номером строки, т.е. B$2. Напротив, вторая ссылка на ячейку B2 при копировании формулы внизменяется, т.к. она введена с помощью относительной адресации B2.

В итоге, при копировании формулы из С2 в ячейку С3 формула примет вид =СУММ($B$2:B3), а в С8 она будет =СУММ($B$2:B8)

Как сказано выше, формула =СУММ(B$2:B2) также будет работать.

Связанные статьи

Похожие задачи
Прочитайте другие статьи, решающие похожие задачи в MS Excel. Это позволит Вам решать широкий класс подобных задач.
Средняя: 4.1 (10 оценок)